Back to overview
Downtime

Nectari Training - Outage

Jan 15, 2021 at 12:39am UTC

Resolved
Jan 15, 2021 at 1:02am UTC

The issue has been resolved. The Nectari Training site is back up and running.

Updated
Jan 15, 2021 at 12:42am UTC

We have identified the issue. We are applying a fix.

Created
Jan 15, 2021 at 12:39am UTC

There is currently an issue with the Nectari Training site.