Back to overview
Degraded
Nectari Cloud - Intermittent issue
Jan 21, 2021 at 6:54pm UTC
Resolved
Jan 21, 2021 at 6:54pm UTC
We have identified and resolved the issue.
Affected services
Created
Jan 21, 2021 at 6:54pm UTC
There was an intermittent issue with Nectari Cloud service. Users may have experienced problems logging into the DataSync.
Affected services