Back to overview
Downtime

License Portal outage

Feb 28, 2021 at 12:49am UTC

Resolved
Mar 1, 2021 at 12:57pm UTC

This incident has been resolved.

Updated
Feb 28, 2021 at 12:58am UTC

We have resolved the issue and we will be monitoring it for a few days.

Updated
Feb 28, 2021 at 12:51am UTC

We have identified the issue.

Created
Feb 28, 2021 at 12:49am UTC

We are currently investigating the issue with the License Portal. This may affect license activations.