Back to overview
Degraded
Nectari Cloud - Intermittent issue
May 09 at 10:05am EDT
Resolved
May 09 at 10:55am EDT
The incident has been resolved
Affected services
Updated
May 09 at 10:55am EDT
The issue has been identified
Affected services
Created
May 09 at 10:05am EDT
We are currently investigating an issue related to Cloud Service and the License Portal.
Affected services