Back to overview
Downtime
License Portal outage
May 13 at 11:38am EDT
Resolved
May 13 at 11:43am EDT
We have identified the issue and it has been resolved.
Affected services
Created
May 13 at 11:38am EDT
We are currently investigating an issue with the License Portal. This may affect license activations.
Affected services