Back to overview
Degraded
Nectari Cloud - Intermittent Issue
Aug 28 at 10:43pm EDT
Resolved
Aug 28 at 11:20pm EDT
This incident has been resolved
Affected services
Updated
Aug 28 at 10:57pm EDT
We are monitoring the server
Affected services
Updated
Aug 28 at 10:56pm EDT
The issue has been identified and the fix has been applied
Affected services
Created
Aug 28 at 10:43pm EDT
We are currently investigating an issue related to the Nectari Cloud Monitor for Europe
Affected services