Back to overview
Degraded
License Portal Outage
Mar 24 at 10:56pm EDT
Resolved
Mar 24 at 11:08pm EDT
We identified and fixed the issue. The license portal is now working as expected.
Affected services
Created
Mar 24 at 10:56pm EDT
There is currently an outage with License portal. We are investigating the issue.
Affected services