Back to overview
Degraded

Cloud Service - Partial outage with Nectari Cloud

Jul 25 at 09:27am EDT

Resolved
Jul 25 at 10:21am EDT

The issue with Nectari Cloud has been resolved. The service is now working as expected.

Updated
Jul 25 at 09:57am EDT

We have applied a fix and we are confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.

Created
Jul 25 at 09:27am EDT

We are experiencing an issue with Nectari Cloud. The users are unable to login into Nectari. DataSync is unaffected. We have identified the issue and are now working towards a resolution. We will provide another update shortly.