Back to overview
Degraded

Cloud Service - Intermitten issue with DataSync scheduling service

Nov 03 at 09:44am EDT
Affected services
Cloud (North America)
Cloud (Europe)

Resolved
Nov 04 at 08:52am EDT

After montoring the situation, DataSync is working as expected. The issue has been resolved.

Updated
Nov 03 at 11:53am EDT

We have identified the issue. Services are running correctly now. We monitoring the situation right now.

Created
Nov 03 at 09:44am EDT

There is an intermitten issue with DataSync scheduling service. Not all customers are affected. We are investigating the issue.