Back to overview
Degraded
Cloud Service - Europe - Connectivity issue
Jan 09 at 09:52am EST
Resolved
Jan 10 at 08:49am EST
The issue with cloud service has been resolved.
Affected services
Updated
Jan 09 at 10:54am EST
We have corrected the issue and we are confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.
Affected services
Created
Jan 09 at 09:52am EST
We are investigating an issue with the cloud service. This is only affecting the Europe region.
Affected services