Back to overview
Degraded
License Portal Outage
Apr 03 at 11:53am EDT
Affected services
License Portal
Resolved
Apr 04 at 07:47am EDT
The issue with the license portal has been resolved. The service is now working as expected.
Affected services
License Portal
Updated
Apr 03 at 06:04pm EDT
We have corrected the issue and we are confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.
Affected services
License Portal
Created
Apr 03 at 11:53am EDT
There is currently an outage with the License portal. We are investigating the issue.
Affected services
License Portal