Back to overview
Degraded

DataSync Service Interruption - Jobs Not Running

Sep 25 at 09:52am EDT
Affected services
Cloud (North America)
Cloud (Europe)

Resolved
Sep 25 at 07:14pm EDT

The issue with DataSync has been resolved. The service is now working as expected.

Updated
Sep 25 at 05:02pm EDT

We have corrected the issue and we are confirming that all services are functional. We will continue to monitor the situation and will provide a final update shortly.

Created
Sep 25 at 09:52am EDT

We are currently experiencing an incident affecting our DataSync application, which may result in jobs not running as expected.
Our team is actively working to resolve the issue.