Back to overview
Degraded

Sage Intacct - Degraded Performance in North America

Oct 24 at 01:24pm EDT
Affected services
Cloud (North America)

Resolved
Oct 28 at 01:16pm EDT

Some customers are still experiencing issues with Sage Intacct. This may impact synchronization processes. If you are affected, please reach out to Sage Intacct Support for further assistance.

Updated
Oct 25 at 09:30am EDT

Sage has resolved the issue.

Created
Oct 24 at 01:24pm EDT

We are experiencing an intermittent issue specifically with Sage Intacct, which may impact synchronization processes. Please be advised that this issue stems from Sage Intacct Services. The Sage Intacct team is actively engaged in resolving this matter.

Please visit status.sage.com for more information