Back to overview
Degraded

Excel Add-In Login Issue with the "Keep me signed in" option

Nov 21 at 12:14pm EST
Affected services
Cloud (North America)
Cloud (Europe)

Resolved
Nov 24 at 08:48am EST

We have corrected the issue. We will continue to monitor the situation.

Created
Nov 21 at 12:14pm EST

We have identified a critical issue impacting the Excel Add-In. Users who have previously selected the "Keep me signed in" option may experience login difficulties.

To resolve this, we recommend the following steps:
- Upgrade to the Latest Version: We have released a patch to address this issue. Please update your Excel Add-In to the latest version for a seamless experience.
- Alternative Solution: If you are unable to upgrade immediately, please uncheck the "Keep me signed in" option when logging in as a temporary workaround.

We apologize for any inconvenience caused and are committed to ensuring a smooth and secure user experience.

If you have any questions or concerns, please don't hesitate to reach out to your business partner. Our team will be happy to assist you.

Thank you for your understanding and cooperation.