Back to overview
Degraded
Cloud - North America - Degraded Performance
Feb 20 at 01:00pm EST
Affected services
Cloud (North America)
Resolved
Feb 20 at 02:09pm EST
The issue with Cloud in North America has been resolved. The service is now working as expected.
Affected services
Cloud (North America)
Created
Feb 20 at 01:00pm EST
We are experiencing an issue with Nectari. Some users are experiencing degraded performance with the platform. We are investigating the issue.
Affected services
Cloud (North America)