Back to overview
Downtime
Training site - Outage
Dec 13 at 11:05am EST
Affected services
Global > Training Site
Resolved
Dec 13 at 12:21pm EST
Services have been restored and are fully operational. We are continuing to investigate the cause of the outage. Thank you for your patience.
Affected services
Global > Training Site
Created
Dec 13 at 11:05am EST
There is an issue with the training site. Some Nectari training sites might not be accessible. We are investigating the issue at the moment.
Affected services
Global > Training Site