Back to overview
Degraded

Cloud Service - Brief outage

Apr 25 at 08:41am EDT
Affected services
Cloud (North America)
Cloud (Europe)

Resolved
Apr 25 at 02:23pm EDT

All services are fully operational. The issues have been resolved, and no further impact on the services has been observed. We apologize for any inconvenience.

Updated
Apr 25 at 10:05am EDT

There was a brief outage in the Nectari Cloud service, which may have impacted some customers' automated jobs.

We are investigating the issue.

Created
Apr 25 at 08:41am EDT

There was a brief outage in the Nectari Cloud service, which may have impacted some customers' automated jobs.