Back to overview
Degraded
Cloud service - Interuption
Jun 04 at 11:00am EDT
Affected services
Cloud (North America)
Cloud (Europe)
Resolved
Jun 04 at 11:10am EDT
Services are back online. The interruption was due to a configuration change.
Affected services
Cloud (Europe)
Cloud (North America)
Created
Jun 04 at 11:00am EDT
There is currently an issue with the cloud platform. The services are unavailable.
Affected services
Cloud (Europe)
Cloud (North America)