Back to overview
Downtime

Nectari - Login unavailable

Aug 11 at 03:13pm EDT
Affected services
Cloud (United States)

Resolved
Aug 11 at 03:16pm EDT

We have identified the issue and the services are back up.

Created
Aug 11 at 03:13pm EDT

The Login is currently unavailable in Nectari in North America. We are investigating the issue.