Back to overview
Downtime

DataSync - Outage

Oct 10 at 01:00am EDT
Affected services
Cloud (United States)
Cloud (Canada)

Resolved
Oct 10 at 09:42am EDT

The DataSync outage in North America has been resolved. All services are now operational. We are continuing to monitor the situation closely.

Created
Oct 10 at 01:00am EDT

We are currently experiencing an outage affecting DataSync in North America. Our team is actively investigating and working to restore service. Other regions are operating normally. We will provide updates as more information becomes available.