Back to overview
Downtime

OnlineHelp documentation - Unavailable

Oct 29 at 12:02pm EDT
Affected services
Online Help
UDM Help

Resolved
Oct 29 at 08:49pm EDT

The issue was related to Azure’s DNS services, which experienced an outage affecting service availability. Microsoft has confirmed that the platform has been fully restored.

Access to the OnlineHelp documentation has been restored and is operating normally.

Thank you for your patience during this incident.

Created
Oct 29 at 12:02pm EDT

The OnlineHelp documentation is currently unavailable. Our team is actively investigating the issue and working to restore access as quickly as possible.

We’ll provide updates as soon as more information becomes available.

Thank you for your patience and understanding.