Back to overview
Resolved
DataSync - Outage
Aug 5, 2026 at 9:18pm UTC
Affected services
Cloud (United States)
Resolved
Aug 6, 2026 at 11:20am UTC
The issue has been resolved.
Affected services
Created
Aug 5, 2026 at 9:18pm UTC
We are investigating an outage with DataSync affecting a subset of customers.
Affected services