Back to overview
Degraded

Cloud - North America - intermittent issue

Jan 14 at 11:09am EST
Affected services
Cloud (North America)

Resolved
Jan 14 at 11:58am EST

All services are now fully operational. Thank you for your patience.

Updated
Jan 14 at 11:37am EST

We have identified and are resolving the issue. The services are coming back online. We will update once everything is fully operational.

Created
Jan 14 at 11:09am EST

There is currently an intermittent issue with database connectivity in North America region. We are currently investigating the issue.